accès fichier local transformé en réseau et erreur ascii

Plus d'informations
il y a 1 an 10 mois #24480 par nobug
Bonjour à tous, Bonne Année et Meilleurs voeux

J'ai récemment migré ma base de données d'un serveur vers un autre .
Pour cela j'ai utilisé la méthode suivante:
(serveur 1) fichier reseau >> fichier local  (mon ordi)
(mon ordi)  fichier local >> fichier reseau (serveur 2)
Depuis mon ordi j'accede à la base de donnée aucun problème.
J'ai commencé à préparer l'acces à mes collègues et la je tombe sur os...
Quand j'ouvre le fichier à partir de l'ordinateur de ma collègue j'obtiens l'erreur  ascii decode.
J'ai essayé de modifier le mysql.connector / pool rien n'y fait.
le mysqldb par défaut ne fonctionne pas ( connexion via ssl )
Si quelqu'un a une petite idée, je suis preneur !
En vous remerciant par avance
Cordialement 
Cyril

 

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 10 mois #24481 par Ivan
Bonjour,

Il me faudrait le détail du message d'erreur.

Ivan
Les utilisateur(s) suivant ont remercié: nobug

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 10 mois #24482 par nobug
bonjour,
voici le message affiché:
"ascii" codec can't decode byte 0xea in position 14: ordinal not in range(128)

Merci pour votre aide
Cordialement
cyril

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 10 mois #24483 par Jakes
Ce n'est pas un problème d'accent ou de caractère spécial ?

Pour une aide sur le paramétrage, poster le fichier que vous avez déjà créé en pièce jointe= Paramétrage/Activités/ bouton d'export sur la droite
Génération d'un fichier .nxa à joindre au message = Action/Répondre/Pièces jointes/Ajouter des fichiers/Insérer/Soumettre

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 10 mois #24484 par nobug
Bonjour,
Le nom du fichier n'en porte pas , j'ai par contre des caractères spéciaux dans le mot de passe (# et -)
merci

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 10 mois #24485 par Jakes
Ca aurait pu être ça...mais c'est un problème d'encodage.
Ivan doit savoir, il sait tout le bougre !   

Pour une aide sur le paramétrage, poster le fichier que vous avez déjà créé en pièce jointe= Paramétrage/Activités/ bouton d'export sur la droite
Génération d'un fichier .nxa à joindre au message = Action/Répondre/Pièces jointes/Ajouter des fichiers/Insérer/Soumettre

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 10 mois #24486 par Ivan
Bonjour,

Il faudrait faire ceci :
1. Menu Outils > Utilitaires admin > Ouvrir le répertoire utilisateur.
2. M'envoyer par email (sur noethys chez gmail) le fichier journal.log qui apparaît dans ce répertoire.

Ivan

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 10 mois #24487 par nobug
Bonsoir,
je vous renverrez le fichier demain dans la journée.
je vous remercie

Cordialement

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 10 mois #24488 par nobug
bonjour,voici le journal.
Merci
Cordialement 

Fichier attaché :

Nom du fichier : journal.zip
Taille du ficher :61 ko
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 10 mois #24489 par nobug
Bonjour,
L'erreur venait de l'adresse ip du site.
L'IP relevée avait une erreur et par extension le parefeu n'autorisait pas la bonne IP.
Problème corrigé .
Un grand merci pour votre aide

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.182 secondes
Propulsé par Kunena